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What is Folio Views?

The PEP CD Archive consists of the journal text and graphics, rekeyed into XML, and 
then processed into an information database (infobase). The search engine you use to 
access that infobase is a commercial application called Folio Views. 

Folio Views is the premier information database (infobase) application (InfoApp) 
developed by NextPage Corporation. This application enables organizations and 
information publishers to provide accurate, timely information to their users in a 
searchable, personalizable format -- the Folio® infobase. Things such as collaborating on 
a common document, adding information in real-time to keep updated customer support 
records, adding and storing personal annotations or adding links and multimedia objects 
to your information are all made possible with Folio Views. These features, unique to 
Folio Infobase Technology, provide organizations that depend on information a 
significant competitive advantage and provide publishers who disseminate information a 
robust platform for distribution.

 Understanding the Default Views

A view is a way of looking at information. Depending on what you are doing in an 
infobase, you may need to look at the information in different ways. To facilitate this, 
Folio Views provides six different views of an infobase.

Each view contains one or more panes. Each pane presents a type of infobase data. The 
Document pane displays the body of the infobase -- the text, objects, links, highlighters, 
and other data stored in an infobase. The Contents pane displays a dynamic table of 
contents (bibliography) for the infobase. The Ranking pane displays search results after a 
query is performed. The Title or Reference Window pane is always connected to the top 
of the Document pane -- it displays the path to the current information (such as Volume 
1-Biology, Chapter 12, The Life Cycle of Amphibians).

The default views are all listed on tabs at the bottom of the infobase window. To change 
the view of an infobase, click on a tab.

The six views are:

All Displays the Bibliography, Document, Reference Window, 
and Ranked List panes. Use this view when searching the 
infobase or when you need to see all of the related 
information at once.

Search Displays the Document and Ranked List window panes. Use 
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this view when you are searching to find the most relevant 
information. (The Ranked List can help you identify the 
most relevant sections in the infobase to begin reading once 
your search is completed.)

Browse Displays the Bibliography, Document, and Reference 
Window panes. Use this view when you are browsing the 
infobase for information: it gives you the best access to the 
Bibliography References while maximizing the space 
allocated for the infobase text.

Document Displays Document and Reference Window panes. Use this 
view when you need as much of the body of the infobase on 
the screen as possible.

Bibliography Displays only the Bibliography pane. Use this view when 
you are navigating or scanning the table of contents and 
need to see the full name of the headings in the Bibliography 
(Double-clicking on a heading in the Bibliography view 
takes you to the appropriate section in the Document view.)

Ranking Displays only the Ranked List pane. Use this view after 
performing a search to view as many references in the hit list 
as possible. (Double-clicking on a reference in the Ranked 
List takes you to the appropriate section in the Document 
view.)

Graphic It shows the last zoomed graphic

 Following Links

Links are "hot zones" usually colored text that take you to or display related information. 
When you activate a link, you are taken to the related information.

Links are provided by infobase publishers, such as PEP, to help you find key information 
quickly. Links are often used at the beginning of an infobase to take you to major 
sections in the infobase and within the infobase as cross references to related sections.

Anything in an infobase may be a link. Usually, links are colored and underlined text or a 
graphical button. To see if an area of text or a graphic is a link, move the mouse over it. 
When the mouse is over a link, the cursor changes to a small hand -- To follow a link, 
click the link or press Ctrl+ENTER. To return from a followed link, choose Go Back 
from the Search menu. Otherwise, press ESC or choose Close from the File menu (the 
way you return from a link depends on the type of link you have followed).

As an infobase user, you may create your own links within an infobase. For more 
information on creating and using links, see Study Aids in the Index or look up the 
reference to links in the Folio Views Help database (by pressing F1 when in Folio 
Views.) 
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 Searching for Information

If you know what you are looking for in an infobase, the fastest way to find it is by 
searching for it. The greatest strength of an infobase is its searchability. Every word in an 
infobase is indexed for rapid retrieval and you can generally find what you are looking 
for as fast as you can type a few keywords.

There are many ways to search for information in an infobase. The method you choose 
will depend on the amount of control you want to have over the search and how broad 
you wish the search to be.

The simplest search uses the Query dialog. Using custom query templates provided with 
an infobase is a close second. The most control over a search is provided through the 
Advanced Query dialog. For more information, refer to the appropriate section in Folio 
Views Help (by pressing F1 in Views).

 Query or Search

The Query dialog allows you to use natural language to search for terms. You do not 
need to know any query syntax, you simply need to know what you want to find. As an 
added benefit, the information located by the query is ranked in the Ranking (Ranked 
List) pane: the most relevant information is listed first, the least relevant information is 
listed last. Double-click on a heading in the Ranked List to go directly to the information 
in the infobase.

 Browsing for Information

Use the personalization tools to help you remember and find key pieces of information 
and to annotate the infobase when necessary. The personalization tools include Notes, 
Highlighters, and Bookmarks.

Notes allow you to place comments about a paragraph or section of the infobase in the 
margin of the infobase. Notes appear as small "sticky note" icons in the left margin 
(double-clicking a note opens it for reading or editing). New notes may be added to any 
paragraph in an infobase.

Highlighters allow you to mark passages in the infobase you want to remember. Just as 
you may have used a highlight pen in school to mark up your books, so can you use an 
electronic highlighter to mark up infobases. Electronic highlighters, however, have 
several distinct advantages over their paper-based counterparts: they may be named for 
easy reference, searched to find specific information you have marked, and formatted 
with any of the standard character attributes available in an infobase (including 
foreground and background colors, fonts, and effects).
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Bookmarks allow you to pinpoint locations in an infobase you may want to return to 
later. Like highlighters, bookmarks may be named for easy reference; they may also be 
moved from place to place in the infobase. Because they are unobtrusive, you may have 
as many bookmarks in an infobase as you need.

For additional information please refer to the appropriate section in the reference on 
Bookmarks Highlighters and Notes in Folio Views Help.
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What to Do and Not Do when first using Folio Views

There are many ways in which you can customize the way Folio Views works for you. 
Details are given in Folio Help - accessed by pressing F1 when running Folio Views.

     Don't:

     Attempt to start PEP program except by using Start -->Programs--> PEP ArchiveCD1v3 or from a 
desktop icon. Make sure you use by correct version of PEP by eliminating all previous versions. 

     Attempt to do any customization and changing of your settings menu, until you have understood the 
implications.

                         

Specifically, do not at this stage attempt to use the menu items accessed from the View
Menu or the Settings Menu on the Menu Bar or the icons. 

The icons are for use in association with Study Aids. 

     Place a check or tick in any of the boxes marked "Checked branches" until you have understood the 
implications.

Folio designed the Checked Branches and Print By Section features to interact, so that 
you can quickly print any articles you check in the Bibliography pane. Unfortunately, 
when you check articles (sections) in the Print dialog, this also carries back to the 
bibliography. 

The problem is that even if you are not using the Checked Branches feature for searching, 
once you print a specific article using this feature, it is still carried over to the 
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bibliography list. And the search dialogs and the ranked search area of the search toolbar 
automatically limit the search to the selected articles whenever any checked branches 
exist.

Compounding the issue, there is a bug (part of Folio Views) in the refresh of the 
bibliography list when you return from the print dialog, such that the changes to checked 
branches in the print dialog are not reflected in the bibliography pane. That means that 
after returning from the Print dialog, you won't see the checked articles (branches), but 
they will actually be in effect for your next search, unless you clear them search.

This is how to overcome this problem if you have used checked branches and want to 
escape its grip:

Any time you print using checked sections, when you return to the main window, you 
must CLEAR your selections using the Edit menu option "Clear All Checks" (or right 
click on the Bibliography pane of any tab and select "Clear All Checks")

     Do:

     Say "Yes" when you are asked to save the file when exiting from Folio Views if you have added any 
bookmarks, notes, or highlights.

     Occasionally click the "Save" icon. This saves your settings, search lists, notes, highlighters, etc. 
(You do not need to save the basic information on CD-ROM, which is permanent)
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Using the Folio Views Help System

Folio Views has its own excellent and comprehensive help documentation this can only 
be accessed through using the Folio Views program so in order to be able to use it, you 
must first become familiar with using the program, hence the PEP-Help Manual.

If you have read the PEP-Help Manual, worked through some of our tutorials and 
become familiar with the program then you are ready to use the Folio Help 
documentation. Depending on the type of installation process, the PEP-Help 
documentation will be available on hard disc drive, if you did a full install, on the CD if 
you did a partial install, and on your Network server if you are a network user. 

     Accessing Help

Once you have Folio Views running there are four primary methods for accessing 
Folio Help:

1. Press F1. Help on the current dialog or menu item appears. Use this method for quick 
help on a specific item or to open Help before performing a search.

2. Choose Contents from the Help menu. The contents listing for Help appears. Use this 
method to browse for the information you need.

3. Choose "How Do I?" from the Help menu. The "How Do I?" list appears. Use this 
method when you want a topical listing of tasks that you can perform in Folio Views.

4. Open the FOLIOHLP.NFO infobase in Folio Views. Click on the Contents button to 
go to the contents listing, search this infobase using the query templates, or browse the 
infobase using the Contents pane. Use this method when you want to take full advantage 
of the Folio Views interface while using the help file.

     What to do Next

Here are a number of steps to help you use the Folio Help infobase.
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     After you have pressed F1, maximize the Folio Help window by clicking on the maximize button 
on the Folio Help Title bar. 

     Maximize the Folio 4 Infobase window by clicking on the maximize button on the Folio Help 
window Title bar. 

     Click on the Tab. Your screen will look like this

     Double-click on the top title : Folio 4.2 Help Infobase.

     Click on a topic or scroll through the text

     To close Help, choose Exit from the File menu. Folio Help will close; Folio Views will remain open.

     Finding a Topic In Help

The Help infobase is organised to help you find information several different ways.
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 Use the Contents List for a high-level overview of the infobase. Follow the links 
in the Contents list to topics that you need assistance on.

 Use the Application Overviews (available from the Contents list) to quickly review the purpose 
and primary options of any of the included applications (such as Folio Views).

 Use the How Do I list to locate information on common tasks that you may perform in Folio 
Views. The How Do I list is organised topically, with tasks listed beneath the topics.

 Use the Contents pane to locate specific information on all standard menu items. Expand the 
heading for an item (such as the Folio Views reference) by double-clicking on the to show 
additional information. When you locate the information you need, double-click the heading in the 
table of contents to go there. View the Contents pane by choosing the Browse tab or the Contents 
tab at the bottom of the window.

     Use the PEP customized dialogs easily accessed by selecting the following icons: 

        

        With these different custom templaces, you can have alternative ways of searching 
the infobase and focus on the information you need. The PEP custom dialogs are located 
on the Toolbar at the top of your screen. .

 Use the Query dialog to search the infobase. This dialog allows you to enter 
natural-language style queries without understanding the Folio Views query 
syntax. It has the added benefit of ranking the information that it finds in the Hit 
List pane (choose the All tab or the Hit List tab at the bottom of the window to 
view the Hit List). Choose Query from the Search menu to access this dialog.

 Use the Advanced Query dialog to search the infobase. This dialog provides the most freedom in 
how you construct your searches, but requires that you understand the Folio Views query syntax. 
Choose Advanced Query from the Search menu to access this dialog.

Press B to return to previous text or Topic 
Press C for Contents 


